Scheduled for 20 June, 2024 at 9:00 PM – 21 June, 2024 at 5:40 AM
Affects
Web Hosting Services
Under maintenance from 9:00 PM to 5:40 AM
Updates
Completed
21 June, 2024 at 5:40 AM
Completed
21 June, 2024 at 5:40 AM
The scheduled maintenance has been completed.
Update
21 June, 2024 at 3:54 AM
In progress
21 June, 2024 at 3:54 AM
The maintenance has been completed on rs44, rs45, cp46, cp49 and cp52.
Maintenance on cp47 and en48 is ongoing and expected to be completed shortly. Thank you for your patience.
In progress
20 June, 2024 at 9:03 PM
In progress
20 June, 2024 at 9:03 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
20 June, 2024 at 9:02 PM
Planned
20 June, 2024 at 9:02 PM
We will be undergoing scheduled maintenance during this time.
In progress
20 June, 2024 at 9:00 PM
In progress
20 June, 2024 at 9:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
20 June, 2024 at 8:59 PM
Planned
20 June, 2024 at 8:59 PM
We are performing maintenance on rs44, rs45, cp46, cp47, en48, cp49 and cp52
Start: Thursday 20th June 2024 - 23:00 SAST (GMT+2)
End: Friday 21st June 2024 - 06:00 SAST (GMT+2)
During the scheduled maintenance window, both your website and email services will be temporarily offline for a period of 2-4 hours. We have selected this time window in order to minimise disruption for the majority of our customers. We appreciate your understanding and patience.