Elitehost - Network Issue - Core Network – Incident details

Network Issue - Core Network

Resolved
Partial outage
Started almost 2 years agoLasted 9 minutes

Affected

Core Network

Partial outage from 10:12 AM to 10:20 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and network connectivity has been restored. One of our upstream providers has experienced a major outage. Traffic has failed over to alternative upstream providers. Apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting mainly affecting international connectivity to our network. We are currently investigating the cause of the issue. Updates to follow