Elitehost - Site Builder Offline – Incident details

Site Builder Offline

Resolved
Partial outage
Started almost 3 years agoLasted about 3 hours

Affected

Web Hosting Services

Operational from 8:40 PM to 8:40 PM, Partial outage from 8:40 PM to 12:08 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and access to the site builder has been restored. Apologies for the inconvenience caused.

  • Identified
    Identified

    We are currently experiencing a technical issue with our site builder. The site builder is currently unavailable as a result. We are currently working to restore functionality and will keep you updated. We apologise for any inconvenience this may cause.