Elitehost - Server Outage - rs21 and cp22 – Incident details

Server Outage - rs21 and cp22

Resolved
Operational
Started over 6 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Thank you for your patience, services have been restored and everything functioning correctly again.

  • Investigating
    Investigating

    We are currently investigating an issue with servers, rs21 and cp22, affecting connectivity to all services hosted on these servers. We hope to get services restored as soon as possible. Apologies for the inconvenience