Elitehost - Server Outage - carina.za-dns.com – Incident details

Server Outage - carina.za-dns.com

Resolved
Operational
Started over 6 years agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    Apologies for the extended downtime, services have been restored. We are closely monitoring the server performance for any further impact on services.

  • Investigating
    Investigating

    Apologies for the inconvenience, we are currently experiencing an issue with Carina. We are busy investigating this issue and hope to get services restored as soon as possible.