Elitehost - Maintenance - cp01 and cp02 – Incident details

Maintenance - cp01 and cp02

Resolved
Operational
Started over 7 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Maintenance has been completed successfully and all services are functioning as expected. Please email helpdesk@elitehost.co.za if you experience any issues after the maintenance.

  • Identified
    Identified

    We are performing maintenance on cp01 and cp02. Customers may be unable to connect to websites and emails on these servers during the maintenance window.