Elitehost - Network Issues – Incident details

Network Issues

Resolved
Operational
Started over 7 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The network has been stabilised, we are awaiting a full incident report. Thank you for your patience.

  • Identified
    Update

    The upstream provider has stabilised the network, we are busy monitoring for any additional issues.

  • Identified
    Identified

    Upstream network provider has identified an issue on their core network. Network engineers are working to get services restored as soon as possible. Apologies for the inconvenience.

  • Investigating
    Investigating

    Apologies for the inconvenience, we are currently experiencing degraded network performance, we are working with upstream providers to determine the cause of the issue.