Elitehost - Maintenance - cp01-uk.za-dns.com – Incident details

Maintenance - cp01-uk.za-dns.com

Resolved
Operational
Started almost 8 years agoLasted 24 minutes
Updates
  • Resolved
    Resolved

    Maintenance has been completed successfully and all services are functioning as expected. Please email helpdesk@elitehost.co.za should you experience any issues.

  • Identified
    Identified

    We are performing maintenance on cp01-uk.za-dns.com. Customers may be unable to connect to websites on this server during the maintenance window.