Elitehost - Server Outage - cp22, cp32 and cp35 – Incident details

Server Outage - cp22, cp32 and cp35

Resolved
Partial outage
Started 20 days agoLasted 7 minutes

Affected

Web Hosting Services

Operational from 11:25 AM to 11:32 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and services are back online. We apologise for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating an issue with servers cp22, cp32 and cp35. We aim to restore services as soon as possible. We apologise for the inconvenience.