Elitehost - Server Outage - cp63 – Incident details

Server Outage - cp63

Resolved
Partial outage
Started 10 days agoLasted about 13 hours

Affected

Web Hosting Services

Partial outage from 9:54 AM to 1:29 PM, Operational from 1:29 PM to 10:47 PM, Under maintenance from 10:47 PM to 11:07 PM

Updates
  • Resolved
    Resolved

    The maintenance has been completed, and all services are back online. Thank you for your patience. We apologise for any inconvenience caused 

  • Update
    Update

    We’re currently performing maintenance to fix the recent kernel loading issue. This work will help ensure long-term stability and prevent similar issues in the future.

  • Monitoring
    Monitoring

    The issue has been resolved and services are back online. We apologise for any inconvenience experienced.

  • Identified
    Identified

    We have identified an issue with the server not loading the kernel correctly, preventing it from booting. Attempts to repair the issue are not working as expected.

    We are working with the upstream software provider to further troubleshoot and rectify the issue. We hope to have the server online as soon as possible.

    We apologise for any inconvenience experienced.

  • Investigating
    Investigating

    We are currently investigating an issue with cp63. We aim to restore services as soon as possible. We apologise for the inconvenience.