Elitehost - Cloudflare Network Issues – Incident details

Cloudflare Network Issues

Resolved
Operational
Started 6 months agoLasted about 3 hours

Affected

Website

Major outage from 12:00 PM to 2:48 PM

Client Area

Major outage from 12:00 PM to 2:48 PM

Updates
  • Update
    Update

    This incident has been resolved. More details are available in Cloudflare's post-incident report.

  • Resolved
    Resolved

    Cloudflare has reported that a fix has been implemented and they believe the incident is now resolved. As per their latest update, they are continuing to monitor for errors to ensure all services are back to normal.

  • Identified
    Identified

    We are aware of an ongoing Cloudflare incident that is affecting access to websites that rely on Cloudflare, including our main website and Client Area.

    Cloudflare has confirmed the issue and is actively working on a fix. You can follow the incident on the Cloudflare Status Page.