Server Outage - cp60
Incident Report for Elitehost
Resolved
The server has remained stable with no further issues. The incident will now be marked resolved. We thank you for your patience and continued support.
Posted Jun 21, 2023 - 22:40 SAST
Monitoring
The server is fully back online and all services restored.

We are monitoring the server closely to ensure reliable service.

If you are still experiencing issues, please log a ticket with our support department at helpesk@elitehost.co.za for further assistance.
Posted Jun 21, 2023 - 17:22 SAST
Identified
The issue with booting has been resolved and the server has booted.

We are still experiencing connectivity issues to the server, resulting in services remaining offline.

Technicians are working to have all access restored as soon as possible.
Posted Jun 21, 2023 - 16:52 SAST
Update
cp60 us currently offline, affecting all services hosted on the server, including websites and emails.

A reboot of the server was attempted, but the server is failing to boot as expected. Technicians are investigating and working to correct the issue.

We don't have an estimated time frame at this moment in time.
Posted Jun 21, 2023 - 16:35 SAST
Investigating
We are currently experiencing an issue on cp60.

Technicians are investigating the issue.
Posted Jun 21, 2023 - 16:16 SAST
This incident affected: Web Hosting Services.