Server Outage - cp17
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 21:19 SAST
Monitoring
Access to all services on cp17 have been restored. The faulty switch has been replaced by our upstream provider and the issue should now be fully resolved. We are currently monitoring the server closely to ensure continued stability of the network.

We would like to thank you for your patience.

If you experience any issues or require any further assistance, please email us at helpdesk@elitehost.co.za for further assistance.
Posted Mar 31, 2020 - 18:22 SAST
Update
The server has become inaccessible again. Our upstream provider has assured us that they are in the process of replacing the faulty switch. We apologise for the continued inconvenience and hope to have the server online and stable again as soon as possible.
Posted Mar 31, 2020 - 17:45 SAST
Update
Services are back online at the moment. We are awaiting further feedback from our upstream provider to confirm that this has been rectified. We will keep you updated.
Posted Mar 31, 2020 - 17:22 SAST
Identified
We are currently experiencing an issue with connectivity to cp17. The issue is affecting connectivity to all services hosted on this server. The problem has been identified to be a faulty switch. Our upstream provider is investigating further and working to rectify the issue as soon as possible. We apologise for any inconvenience experienced and are working with our upstream provider to implement a permanent solution.
Posted Mar 31, 2020 - 16:35 SAST