Server Outage - cp17
Incident Report for Elitehost
Resolved
Our provider has completed their investigation into this issue and we have received feedback.

The cause of issues was related to a misconfiguration of power control devices within the facility. To improve uptime, we will likely migrate servers away from this location over the coming months.

Once again, we do apologise for the inconvenience that was caused by this downtime.
Posted Apr 13, 2020 - 18:49 SAST
Investigating
Unfortunately, we are experiencing intermittent connectivity issues to cp17. Our provider has engineers currently looking into the issue.

Once again, we do apologise for the inconvenience caused by this downtime.
Posted Apr 11, 2020 - 02:31 SAST
Monitoring
cp17 is back online and all services accessible. We are awaiting further feedback from our provider and will update once we know more.

We are monitoring the situation closely. We apologise for any inconvenience experienced as a result of the issue.
Posted Apr 10, 2020 - 23:03 SAST
Identified
We are currently experiencing an issue with connectivity to cp17. Our provider in this location is currently investigating the cause of issue further. Our sincere apologies for the downtime experienced on this server.
Posted Apr 10, 2020 - 22:53 SAST
This incident affected: Web Hosting Services.