Server Outage - cp17-ams.za-dns.com
Incident Report for Elitehost
Resolved
Apologies for the extended downtime, services have been restored. We are closely monitoring the server performance for any further impact on services.
Posted over 1 year ago. Jan 23, 2018 - 10:24 SAST
Investigating
We are currently investigating an issue with the server cp17-ams.za-dns.com, we hope to get services restored as soon as possible. Apologies for the inconvenience.
Posted over 1 year ago. Jan 23, 2018 - 08:20 SAST