Network Issue - Samrand
Incident Report for Elitehost
Resolved
We are marking this incident as resolved, as we have not seen any further packet loss over the past 12 hours. We have requested a reason for outage from our provider as both our fibre routes went down. We will be adding another provider for further redundancy.
Posted Aug 21, 2020 - 09:20 SAST
Monitoring
The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.
Posted Aug 20, 2020 - 16:53 SAST
Identified
We are currently experiencing a network issue affecting connectivity to our Samrand location. We are currently investigating the cause of the issue. Updates to follow
Posted Aug 20, 2020 - 16:34 SAST
This incident affected: Core Network and Web Hosting Services.