Network issue
Incident Report for Elitehost
Resolved
We apologise for the downtime and inconvenience that this has caused.

We are still monitoring the situation closely to ensure stable operation.

A further email will be sent out to all clients explaining the situation and the measures we have taken to minimise the impact.
Posted Apr 23, 2020 - 15:32 SAST
Monitoring
Access to our network has been restored. We are monitoring the situation closely to ensure stable operation.
Posted Apr 23, 2020 - 04:57 SAST
Identified
We are experiencing packet loss to our network and are currently working to restore connectivity.
Posted Apr 23, 2020 - 00:07 SAST
Monitoring
Access to our network has been restored. We are monitoring the situation closely to ensure stable operation.
Posted Apr 22, 2020 - 22:44 SAST
Investigating
We are experiencing packet loss to our network and are currently working to restore connectivity.
Posted Apr 22, 2020 - 21:51 SAST
Monitoring
Access to our network has been restored. We are monitoring the situation closely to ensure stable operation.
Posted Apr 22, 2020 - 21:38 SAST
Identified
We are experiencing packet loss to our network and are currently investigating the issue.
Posted Apr 22, 2020 - 21:30 SAST
Monitoring
Access to our network has been restored. We are monitoring the situation closely to ensure stable operation.
Posted Apr 22, 2020 - 15:55 SAST
Update
We are experiencing packet loss to our network and are currently investigating the issue.
Posted Apr 22, 2020 - 15:12 SAST
Investigating
We are experiencing packet loss to our network and are currently investigating the issue.
Posted Apr 22, 2020 - 09:36 SAST
Monitoring
Our network has been mostly stabilised. We're currently monitoring this situation for any changes. International access to rs25 from certain networks is currently restricted.
Posted Apr 21, 2020 - 21:44 SAST
Investigating
We are experiencing packet loss to our network and are currently investigating the issue.
Posted Apr 21, 2020 - 19:36 SAST
Monitoring
Our network has been mostly stabilised. We're currently monitoring this situation for any changes, and we'll provide updates here as necessary.
Posted Apr 17, 2020 - 19:56 SAST
Investigating
We are currently experiencing packet loss to our network and are investigating the issue further.
Posted Apr 17, 2020 - 11:29 SAST
Monitoring
Access has been restored. We are monitoring the situation closely and will keep you updated.
Posted Apr 16, 2020 - 21:33 SAST
Investigating
We are experiencing packet loss to our network. Our engineers are currently investigating the issue.
Posted Apr 16, 2020 - 17:10 SAST
Monitoring
Access to rs25 has been restored. We are monitoring the situation closely.

Further updates regarding this outage will be sent to clients directly.

We apologise for any inconvenience experienced during this outage.
Posted Apr 16, 2020 - 12:50 SAST
Update
Access to majority of our network has been restored. There are still connection issues to rs25 which we're investigating further.
Posted Apr 16, 2020 - 11:06 SAST
Investigating
We are currently experiencing a network issue affecting connectivity to our core network. This is affecting connectivity to our hosting servers within South Africa. We are currently investigating the issue and will keep you updated.
Posted Apr 16, 2020 - 09:55 SAST
This incident affected: Core Network, Cloud Infrastructure, Web Hosting Services, Domain Services, Website, Client Area and Email Services (Outgoing Mail, Incoming Mail).