Server outage - cp17
Incident Report for Elitehost
Resolved
The issue has been resolved and the server is back online. Apologies for any inconvenience.
Posted 28 days ago. Sep 19, 2019 - 10:25 SAST
Investigating
All services are currently unresponsive on cp17. We are investigating the issue and hope to have the server back online as soon as possible. Updates to follow.
Posted 28 days ago. Sep 19, 2019 - 10:06 SAST