Scheduled for 18 January, 2020 at 9:02 PM – 10:15 PM
Affects
Web Hosting Services
Under maintenance from 9:02 PM to 10:15 PM
Completed
18 January, 2020 at 10:15 PMCompleted
18 January, 2020 at 10:15 PMThe maintenance has been completed. Thank you for your patience.
In progress
18 January, 2020 at 9:02 PMIn progress
18 January, 2020 at 9:02 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
18 January, 2020 at 9:01 PMPlanned
18 January, 2020 at 9:01 PMWe are upgrading the underlying hardware node on which the server is hosted on. The server will be offline for approximately 2 hours during the scheduled window.