Elitehost - We are performing maintenance on RS04 – Incident details
All systems operational
We are performing maintenance on RS04
Resolved
Operational
Started over 7 years agoLasted 17 minutes
Updates
Resolved
Resolved
Maintenance has been completed successfully and all services are functioning as expected.
Please email helpdesk@elitehost.co.za if you experience any issues after the maintenance window.
Identified
Identified
Customers may be unable to connect to websites on this server during the maintenance window.