Degraded Performance
Incident Report for Elitehost
Resolved
We apologise for the inconvenience caused by the degraded performance experienced today.

We experienced an issue on one of our cloud nodes, resulting in the cloud replicating data off the problematic node. This caused increased load on our back end cloud storage resulting in performance degradation and delayed disk responses.

We will be investigating the cause of the issues on the problematic node further, to ensure the stable and reliable running of all services.
Posted 5 months ago. Jan 12, 2019 - 11:53 SAST
Monitoring
Services have been restored. We are busy monitoring performance.
Posted 5 months ago. Jan 12, 2019 - 09:43 SAST
Investigating
We are experiencing degraded performance on our Cloud infrastructure.

Apologies for the inconvenience caused.

We are working to get services restored as soon as possible
Posted 5 months ago. Jan 12, 2019 - 09:08 SAST
This incident affected: Cloud Infrastructure.